Unos 900 millones de dispositivos Android podrían verse afectados por cuatro vulnerabilidades del sistema operativo de Google.

Android-malwareSegún informaron expertos en seguridad de la empresa Check Point la falla afecta a smartphones y tablets.

Check Point nombró al conjunto de vulnerabilidades con el nombre de QuadRooter, ya que con cualquiera de ellas, un atacante podría alcanzar privilegios de root en un terminal y controlar totalmente el dispositivo.

Según la empresa, los dispositivos afectados son los que tienen chips de Qualcomm, líder mundial en diseño y fabricación de chips LTE. Un gran porcentaje de dispositivos Android están equipados con esos chips.

http://cdn5.andro4all.com/wp-content/blogs.dir/28/files/2014/12/Qualcomm-anuncia-posible-LG-G-Flex-2.jpg

Los investigadores dicen que para que un atacante pueda aprovechar las vulnerabilidades, solo necesita que los usuarios instalen una aplicación maliciosa. La aplicación no estaría solicitando permisos especiales por lo que no resulta sospechosa.

Si un hacker logra controlar el dispositivo, tendría acceso a los datos guardados en el smartphone o tablet, al hardware, la cámara, el micrófono, localización GPS y realizar grabaciones de video y audio.

Qualcomm asegura haber solucionado los fallos reportados. Google por su parte, ya habría corregido tres de las cuatro fallas, pero habrá que esperar hasta septiembre para que se solucione el error que queda.

http://www.spainmovil.es/new_files/images/global/Android_56099_1.jpg

Entre los dispositivos que utilizan el conjunto de chips de Qualcomm se encuentran los modelos más recientes y populares, incluidos:

* BlackBerry Priv y Dtek50
* Blackphone 1 y Blackphone 2
* Google Nexus 5X, Nexus 6 y Nexus 6P
* HTC One, HTC M9 y HTC 10
* LG G4, LG G5, y LG V10
* Nuevo Moto X de Motorola
* OnePlus One, OnePlus 2 y OnePlus 3
* Samsung Galaxy S7 y Samsung S7 Edge
* Sony Xperia Z Ultra